API Performance Issues
Incident Report for VRChat
Resolved
The previously reported performance and stability issues have been identified and a fix has been rolled out. As a result of this outage, your friends list may show incorrect and outdated information until you restart VRChat.
Posted May 17, 2024 - 00:47 UTC
Investigating
We're aware of and are investigating degraded performance and instability of our API systems causing the VRChat client and website to stop functioning normally.
Posted May 16, 2024 - 23:56 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).