API Performance Issues
Incident Report for
VRChat
Resolved
This incident has been resolved. We'll continue to monitor the situation, however,
Posted
Aug
31
,
2024
-
00:30
UTC
Identified
We are aware of an issue preventing users from logging in to VRChat. We've identified the issue and are working on a fix.
Posted
Aug
30
,
2024
-
23:40
UTC
This incident affected: API / Website (Authentication / Login).
×
Subscribe to Incident
Subscribe to updates for
API Performance Issues
via . You'll receive .