API Performance Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Nov 09, 2025 - 07:36 UTC

Monitoring

We're seeing api errors and latency returning to normal levels. We'll continue to monitor to ensure things remain stable.
Posted Nov 09, 2025 - 06:46 UTC

Update

We are continuing to investigate this issue.
Posted Nov 09, 2025 - 03:22 UTC

Investigating

We're aware of and are investigating increased latency and error rates of our API systems.
Posted Nov 09, 2025 - 02:33 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).