US East Regional Issues

Incident Report for VRChat

Resolved

Our upstream provider has rolled out another fix to address the issues affecting the US East region and this time looks to have properly resolved them.
Posted Jul 30, 2025 - 14:33 UTC

Identified

It appears that the fix rolled out by our upstream provider was not sufficient to cover the issues affecting our realtime servers in the US East region.

Other regions appear to be unaffected at this time. For the time being you may temporarily want to choose a different region during instance creation while our upstream provider is continuing to work on a final solution to address the networking issues.
Posted Jul 30, 2025 - 07:12 UTC

Monitoring

Our upstream provider has rolled out a fix to address the networking issues affecting realtime servers in the US East region.
Posted Jul 30, 2025 - 06:45 UTC

Investigating

We are investigating issues that are being observed with the VRChat US East servers.

Please move to other regions while we work on this issue.
Posted Jul 30, 2025 - 04:23 UTC
This incident affected: Realtime Networking (USA, East (Washington D.C.)).