The fix has been rolled out to all servers in the Japan and Europe region. We will continue to monitor for a short while to ensure all is stable but generally the issue should now be resolved.
Posted Jan 20, 2026 - 11:11 UTC
Update
We're currently working with our upstream provider to roll out corrective measures to improve the overall stability of our realtime servers in the Japan and Europe region. These configuration updates may cause brief interruptions while they're being applied.
Posted Jan 20, 2026 - 08:19 UTC
Monitoring
The aforementioned changes have been successfully rolled out and all realtime networking servers in the US-West region are back online. We'll continue monitoring for stability.
Posted Jan 19, 2026 - 17:53 UTC
Update
We're currently working with our upstream provider to roll out corrective measures to improve the overall stability of our realtime servers in the US-West region. These configuration updates may cause brief interruptions while they're being applied.
Posted Jan 19, 2026 - 16:12 UTC
Investigating
We are aware of some issues resulting in disconnections and inability to log into VRChat. We suspect that this is related to an upstream provider.
Posted Jan 19, 2026 - 05:06 UTC
This incident affected: API / Website (Authentication / Login) and Realtime Networking (USA, West (San José), Japan (Tokyo)).