VRChat API Outage
Incident Report for VRChat
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 20:48 UTC
Update
A further fix is in progress to mitigate the root cause of this issue.
Posted Jun 06, 2024 - 20:24 UTC
Monitoring
A fix has been implemented, and services are coming back online.

Some services, such as friend lists, are still offline to ensure service stability and will come online when we are confident we are completely stable.
Posted Jun 06, 2024 - 19:04 UTC
Identified
The issue has been identified as a failure with an upstream provider. We are working with the provider to bring services back online.
Posted Jun 06, 2024 - 18:52 UTC
Investigating
VRChat API services are currently experiencing issues. This will result in blank avatar lists, world lists, missing images, failures to log in, and failures to change worlds.

We are investigating.
Posted Jun 06, 2024 - 18:48 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).