Realtime Networking Issues
Incident Report for VRChat
Resolved
The incident was identified as a networking error with an upstream provider. The issue is resolved and we are cooperating with those providers to prevent it from happening in the future.
Posted Jul 04, 2024 - 05:16 UTC
Investigating
US West realtime networking services are currently having performance issues. This may result in disconnects or the inability to access instances in the US West region.

At this time other regions appear to be unaffected. You can still create instances elsewhere.
Posted Jul 04, 2024 - 04:27 UTC
This incident affected: Realtime Networking (USA, West (San José)).